Problem with Anti-Aliasing.

Xirtz

New Member
Jan 4, 2019
7
1
3
Roblox
blumfelds
Hello! Recently i updated my Windows 10 to newest version and i noticed problems with Anti-Aliasing,its jaggy and just ugly.I have tried forcing it via Nvidia control panel which unfortunately didnt help,i also tried reinstalling Nvidia drivers,no results. How can i get better Anti-Aliasing without putting my graphics settings to at least 9? I posted an example how it looks ingame.
 

Attachments

Sep 12, 2018
101
4
18
20
Tallest mountain
Roblox
faggotqaifao
check your roblox settings and make sure they're manual instead of automatic and make sure the bar is all the way up
Post automatically merged:

IF DAT DUNNA FINNA WORK THEN GO TO ROBLOX STUDIO AND CHANGE YOUR GRAPHIC SETTINGS TO 24 OR (HIGHEST)
Post automatically merged:

IF DAT DUNNA FINNA WORK THEN GO TO ROBLOX STUDIO AND CHANGE YOUR GRAPHIC SETTINGS TO 24 OR (HIGHEST)
 

Xirtz

New Member
Jan 4, 2019
7
1
3
Roblox
blumfelds
By graphics settings u mean EditQuality level and Quality level?
Post automatically merged:

also i dont want to increase graphics settings to highest because i know that before i could have good anti aliasing for all settings